Partial outage in Frontegg services for some regions due to Cloudflare major outage
Incident Report for Frontegg
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:30 IDT
Monitoring
A fix was implemented and we have bypassed Cloudflare services
Posted Jun 21, 2022 - 10:09 IDT
Identified
Our DNS and WAF provider Cloudflare is partially down in some regions.
Posted Jun 21, 2022 - 09:43 IDT
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 09:35 IDT
This incident affected: User authentication, Machine to machine authentication, SSO & SAML authentication, Webhooks infrastucture, Audit logs, Reporting, and Management portal.