[EU Region] - Sporadic System Latency for Traffic Originating from IL
Incident Report for Frontegg
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 14:32 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2024 - 12:56 IDT
Investigating
We are currently investigating this issue.
Posted Sep 11, 2024 - 12:45 IDT
This incident affected: User authentication.