Email Service in Degraded State
Incident Report for Frontegg
Resolved
This incident has been resolved.
Posted May 28, 2024 - 16:22 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2024 - 15:43 IDT
Identified
Frontegg's email sending service is experiencing issues - we've identified the issue and are working our service provider on a fix.
Posted May 28, 2024 - 13:33 IDT
This incident affected: User authentication.