US Environment Degradation - Potential 504 Errors

Incident Report for Frontegg

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 22:17 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 07, 2025 - 19:49 UTC

Update

We are currently implementing a patch to improve system performance. Some services may experience temporary disruptions
Posted Feb 07, 2025 - 19:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2025 - 19:30 UTC

Identified

The issue has been identified and a fix is being implemented
Posted Feb 07, 2025 - 19:20 UTC

Investigating

We are currently investigating the issue.
Posted Feb 07, 2025 - 18:48 UTC
This incident affected: User authentication, Machine to machine authentication, SSO & SAML authentication, Webhooks infrastucture, Audit logs, Reporting, Management portal, and Entitlements.