EU region - System degraded performance
Incident Report for Frontegg
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 13:31 IDT
Investigating
We are experiencing a system degradation, user login flows might be affected
Posted Apr 25, 2024 - 13:31 IDT
This incident affected: User authentication, Machine to machine authentication, SSO & SAML authentication, Webhooks infrastucture, Audit logs, Reporting, Management portal, and Entitlements.