Degraded Service - Networking issue on cloud provider

Incident Report for Frontegg

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 20:50 UTC

Update

The issue was acknowledged by our CDN provider, who has now issued a fix and we are beginning to see traffic improving. We are continuing to closely monitor the incident both on our traffic and with our CDN provider.
Posted Aug 21, 2025 - 19:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2025 - 18:33 UTC

Investigating

The issue appears for US originated traffic towards Frontegg EU
Posted Aug 21, 2025 - 18:03 UTC
This incident affected: EU Region (Authentication APIs).