We have identified an issue with processing user operational emails
Incident Report for Frontegg
Resolved
This incident has been resolved.
Posted Mar 25, 2022 - 14:51 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2022 - 14:10 IDT
Investigating
We are currently investigating this issue.
Posted Mar 25, 2022 - 14:06 IDT
This incident affected: User authentication.