Increased reports in issues loading Hosted Login Page
Incident Report for Frontegg
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 21:16 UTC
Monitoring
We are monitoring the issue and in contact with Azure
Posted Jul 30, 2024 - 14:26 UTC
Investigating
We are receiving reports on sporadic issues to loading the hosted login page for some users - it does not appear to be widely affecting usage, the team is currently investigating. The issue appears to be due to an Azure incident affecting our CDN service.
Posted Jul 30, 2024 - 13:38 UTC
This incident affected: User authentication and SSO & SAML authentication.