Issues with hosted login

Incident Report for Frontegg

Resolved

This incident has been resolved.
Posted Jan 05, 2022 - 18:58 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 05, 2022 - 18:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2022 - 18:53 UTC

Update

We are working on a fix. This does not affect customers using the embedded version of the Frontegg login
Posted Jan 05, 2022 - 18:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 05, 2022 - 18:44 UTC

Investigating

We are currently investigating this issue.
Posted Jan 05, 2022 - 18:41 UTC
This incident affected: User authentication.