SSO calls are experiencing higher error rate
Incident Report for Frontegg
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 00:08 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2021 - 23:49 IST
Identified
The issue has been identified with our Cloud provider.
We are working with them on a fix and will update
Posted Mar 15, 2021 - 21:56 IST
Investigating
We are currently investigating this issue.
Posted Mar 15, 2021 - 21:47 IST
This incident affected: SSO & SAML Components.