Degraded Performance in EU Region

Incident Report for Frontegg

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 18:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2025 - 17:17 UTC

Investigating

We have identified an increased error rate in our 🇪🇺 Europe region. Our engineering team is actively investigating the issue and monitoring all service components. We will provide regular updates as more information becomes available.
Posted Aug 26, 2025 - 17:06 UTC
This incident affected: EU Region (Authentication APIs, Management Portal).