Management Portal and Secure Access were in a Degraded State
Incident Report for Frontegg
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 14:06 IDT
Update
We are continuing to monitor for any further issues.
Posted Jul 27, 2021 - 10:09 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 10:09 IDT
Investigating
We are currently investigating this issue.
Posted Jul 27, 2021 - 09:58 IDT
This incident affected: Management portal and Secure Access.