Frontegg services are in a Degraded State
Incident Report for Frontegg
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 19:48 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2021 - 19:13 IDT
Investigating
We are currently investigating this issue.
Posted Jul 29, 2021 - 19:02 IDT
This incident affected: Management portal and Secure Access.