DB upgrade on U.S. region
Incident Report for Frontegg
Resolved
The maintenance has been successfully completed
Posted Aug 22, 2023 - 13:15 IDT
Monitoring
The maintenance was completed and we are monitoring the results.
Posted Aug 22, 2023 - 13:04 IDT
Update
The maintenance is still in progress
Posted Aug 22, 2023 - 13:03 IDT
Update
The maintenance is still in progress
Posted Aug 22, 2023 - 13:03 IDT
Update
The maintenance is still in progress
Posted Aug 22, 2023 - 12:58 IDT
Identified
A maintenance procedure on our DB may result a intermittent 500s in identity flows.
We applied a caching mechanism to make sure that no data during the flow will be lost in case of an error.

* Note: the issue should not effect active refresh tokens
Posted Aug 22, 2023 - 12:30 IDT
This incident affected: User authentication, Machine to machine authentication, and SSO & SAML authentication.