Degraded performance inEU region

Incident Report for Frontegg

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 08:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 08, 2025 - 07:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2025 - 07:39 UTC

Investigating

We have identified a degraded performance in EU region. Our engineering team is actively investigating the issue and monitoring all service components. We will provide regular updates as more information becomes available.
Posted Dec 08, 2025 - 07:17 UTC
This incident affected: EU Region (Authentication APIs, Management APIs, Management Portal).