Email service
Incident Report for Frontegg
Resolved
The incident is resolved. Email should be sent now.
Posted Aug 06, 2024 - 18:16 UTC
Update
We are working with our email provider on a solution at the moment
Posted Aug 06, 2024 - 17:50 UTC
Investigating
Some emails are not getting sent. For example Magic code and Magic link emails.
We are investigating with our email provider
Posted Aug 06, 2024 - 16:43 UTC
This incident affected: User authentication.