Webhooks performance degradation

Incident Report for Frontegg

Resolved

This incident has been resolved.
Posted Jan 30, 2024 - 21:26 UTC

Update

We are continuing to investigate this issue.
Posted Jan 30, 2024 - 21:10 UTC

Investigating

We are currently investigating this issue.
Posted Jan 30, 2024 - 21:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 20:57 UTC

Investigating

We are currently investigating this issue.
Posted Jan 30, 2024 - 20:21 UTC
This incident affected: Webhooks infrastucture.