CA region - Portal access

Incident Report for Frontegg

Resolved

This incident has been resolved.
Posted May 24, 2024 - 07:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 24, 2024 - 06:36 UTC

Update

We are continuing to investigate this issue.
Posted May 24, 2024 - 05:39 UTC

Investigating

Unable to access Canada's portal, we are investigating the issue
Posted May 24, 2024 - 05:35 UTC
This incident affected: Management portal.