Degraded Performance - EU region

Incident Report for Frontegg

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 14:25 UTC

Monitoring

We have resolved the issue and it should be resolved. We will keep monitoring to confirm full resolution.
Posted Aug 20, 2026 - 13:57 UTC

Identified

We have identified the cause on our side and are working on a prompt resolution.
We will keep you posted.
Posted Aug 20, 2026 - 13:11 UTC

Investigating

We are currently investigating degraded performance in the EU region. We will provide updates as more information becomes available.
Posted Aug 20, 2026 - 12:58 UTC
This incident affected: EU Region (Authentication APIs).